Good news ! Hackbusters community is waiting for you !  https://discuss.hackbusters.com
KnowBe4 has been running the HackBusters site for a few years now, providing you with trending IT security news. We are expanding it and have launched a new exciting online community! The forum is divided into four main topics or categories: Social Engineering, Ransomware, Phishing and Security Awareness Training. You are invited to be one of the first to join us at: https://discuss.hackbusters.com.

Expert found critical issues in Palo Alto PAN-OS Networks Security Platform

Palo-alto-pan-os-networks-security-platform
Palo Alto Networks released security updates for itsPAN-OS security platform that address critical and high severity vulnerabilities

Last week, Palo Alto Networks released security updates for itsPAN-OS security platform that address critical and high severity vulnerabilities that can be exploited by a remote and unauthenticated for remote code execution and command injection.

The critical issue, tracked asCVE-2017-15944, is a combination of flaws that affect the management interface.

PAN-OS 6.1.18, 7.0.18, 7.1.13, 8.0.5 and earlier versions are affected by the issue that was addressed by security updates included in PAN-OS 6.1.19, 7.0.19, 7.1.14 and 8.0.6.

Palo Alto Network also released vulnerability signatures to block the attacks that exploit this issue.

The set of vulnerability was discovered in July by Philip Pettersson that published a securityadvisoryon SecList.Pettersson has found three vulnerabilities (a partial authentication bypass, an arbitrary directory...(continued)

View All Trending Stories