Good news ! Hackbusters community is waiting for you !  https://discuss.hackbusters.com
KnowBe4 has been running the HackBusters site for a few years now, providing you with trending IT security news. We are expanding it and have launched a new exciting online community! The forum is divided into four main topics or categories: Social Engineering, Ransomware, Phishing and Security Awareness Training. You are invited to be one of the first to join us at: https://discuss.hackbusters.com.

Java – New vulnerabilities affects million applications

Java_bugs-150x150
Oracle warned that a dozen of new Java security vulnerabilities could be exploitable remotely to gain access to a target application without login.

Once again Java vulnerabilities are worrying the security community, a series of vulnerabilities could be exploitable remotely to gain access to a target application without authentication.

Every application running on any of JRE/JDK versions 5, 6, 7, and 8 which is not patched is vulnerable to remote attacks that could allow attacker to compromise the application or to steal sensitive application data.

Experts urge Java users to apply a patch their Java Runtime Environments (JREs) and (Java Development Kits) JDKs in order to fix 14 vulnerabilities.

This is the last security update provided for Java 7 bacause the fremework is arrived to its “end of the road” as announced by Oracle, in the future the company will provide public updated only for Java 8.

“Coincident with theJanuary 2015 CPUrelease users with the auto-update...(continued)

View All Trending Stories