Good news ! Hackbusters community is waiting for you !  https://discuss.hackbusters.com
KnowBe4 has been running the HackBusters site for a few years now, providing you with trending IT security news. We are expanding it and have launched a new exciting online community! The forum is divided into four main topics or categories: Social Engineering, Ransomware, Phishing and Security Awareness Training. You are invited to be one of the first to join us at: https://discuss.hackbusters.com.

Zero-day In WordPress SMTP Plug-in

Zero-day-exploit

The Easy WP SMTP Plug-in that is used by WordPresssite owners to configure the SMTP settings of their site server’s outgoing emails, is being leveraged by hacker groups to create backdoor admin accounts and redirecting users to tech support scams. BothNinTechNetand Defiant – cybersecurity companies havereported the attacks.

Does your WordPress website have either 'Easy WP SMTP' or 'Social Warfare' plugins? If so, you need to update to the latest version of them as soon as possible, as a security breach has been found. https://t.co/8BrQQJnvDT

— TropicsNet (@TropicsNet) March 25, 2019

Brandon Chen, Digital Security & Operations ManageratThe Media Trust:

“Thoroughly vetting plugins, ensuring they’re up to date and executing only authorized tasks, and removing them when they’re no longer needed, are all part of protecting users from identity and financial theft. Each plugin represents at least a few attack surfaces, because the code that enables the plugin to function is...(continued)

View All Trending Stories