Good news ! Hackbusters community is waiting for you !  https://discuss.hackbusters.com
KnowBe4 has been running the HackBusters site for a few years now, providing you with trending IT security news. We are expanding it and have launched a new exciting online community! The forum is divided into four main topics or categories: Social Engineering, Ransomware, Phishing and Security Awareness Training. You are invited to be one of the first to join us at: https://discuss.hackbusters.com.

17 models of WAGO PFC200 PLC Vulnerable to Unauthenticated Remote Access Exploit

Wago
A PLC flaw can be a serious threat to production and critical infrastructure and WAGO has 17 models of thePFC200 Series PLCvulnerable to remote exploit.

Programmable Logic Controller(PLC) devices allow for remote automation of robotics, manufacturing, nuclear energy, oil & gas production and transportation and many other industrial tasks.

A PLC vulnerability can be a serious threat to production and critical infrastructure and WAGO has 17 models of thePFC200 Series PLCvulnerable to remote exploit.

Security researchers at SEC Consult found the flaw in version 2.4.7.0 of the CODESYS runtime which is included on PFC200s with firmware version 02.07.07. The CODESYS runtime is commonly included on PLCs to allow for easy programming by users. There are specific versions for different manufacturers and it is constantly being upgraded and improved.

As early as 2012, Reid Wightman, a security researcher at IOActive,identified vulnerabilities in versions 2.3.x and 2.4.x of the...(continued)

View All Trending Stories