Good news ! Hackbusters community is waiting for you !  https://discuss.hackbusters.com
KnowBe4 has been running the HackBusters site for a few years now, providing you with trending IT security news. We are expanding it and have launched a new exciting online community! The forum is divided into four main topics or categories: Social Engineering, Ransomware, Phishing and Security Awareness Training. You are invited to be one of the first to join us at: https://discuss.hackbusters.com.

Red Hat reverts Spectre (CVE-2017-5715) security updates due to boot issues reported by customers

Red-hat-certs_w_600
Red Hat is going to release updates that are reverting previous patches for the Spectre vulnerability (Variant 2, aka CVE-2017-5715).

Just after the release of Spectre and Meltdown patches many experts argued a significative impact on performance and stability of systems running them.

While Meltdown and Spectre Variant 1 could be theoretically being addressed by patching the OS, Spectre Variant 2 require a firmware/microcode update to address the issue.

NowRed Hat joint to the list of companies that observed problems after the installation of the patches,it is releasing updates that are reverting previous patches for the Spectre vulnerability (Variant 2, aka CVE-2017-5715).

The company decided to revert the initial security updates because it received from some customers complaints about booting failure for theirsystems.

Red Hat is recommending its customers to contact their OEM hardware provider to receive the latest release of firmware to mitigate the CVE-2017-5715.

“Red...(continued)

View All Trending Stories